Symptoms
Each time you use Microsoft Office Outlook 2007 to connect to your POP3 e-mail account, you might be prompted for a password even if you specified that your password should be saved in your password list.
Cause
There are at least two possible causes:
- Cause 1 You entered your password incorrectly or your Internet service provider (ISP) changed your password.
- Cause 2 You saved your password but the registry contains incorrect information for the Protected Storage System Provider subkey for the user account.
Resolution
- Cause 1 Microsoft Outlook needs to be updated with your new password. Microsoft cannot retrieve your old password. Please email support@thenet.ie or open a support ticket here.
- NOTE Unless specified by your ISP, all server and address entries are typed in lowercase letters. Some ISPs require a combination of lowercase and uppercase letters for passwords, to add further security. Check with your ISP to see if they require a case-sensitive password.